Ir para conteúdo

Alerta de Vulnerabilidade - Magento

TIPO
Vulnerabilidades
SISTEMAS AFETADOS
Magento < 2.3.1, 2.2.8 e 2.1.17
ECOSSISTEMA
Aplicações
Descrição

A Magento decidiu não divulgar detalhes técnicos sobre estas falhas, sabe-se no entanto que permitem ao atacante, entre outras coisas, a execução arbitrária de código.



Impacto

Execução arbitrária de código
SQL injection
Cross-Site Scripting



Rsolução

Atualizar para versão >= 2.3.1, 2.2.8 ou 2.1.17



Referências

https://magento.com/security/patches/magento-2.3.1-2.2.8-and-2.1.17-security-update
https://thehackernews.com/2019/03/magento-website-security.html

Última atualização em 13-12-2020