Ir para conteúdo

Alerta de Vulnerabilidades - Dell SupportAssist Client

TIPO
Vulnerabilidades
SISTEMAS AFETADOS
Dell SupportAssist Client < 3.2.0.90
ECOSSISTEMA
Aplicações
Descrição

Foram identificadas vulnerabilidades que, sendo exploradas, podem comprometer o sistema.



Impacto

Esta falha permite que um atacante consiga:
- Explorar uma vulnerabilidade de CSRF afetando os utilizadores do sistema.
- Executar remotamente código arbitrário.



Rsolução

Atualizar o software para uma versão igual ou superior à versão 3.2.0.90.



Referências

https://www.dell.com/support/article/pt/pt/ptdhs1/sln316857/dsa-2019-051-dell-supportassist-client-multiple-vulnerabilities?lang=en

Última atualização em 13-12-2020